New confbridge


#1

Hi,
I am pretty new in using Asterisk, I’m using version 1.6.2 I want to install the new changes that were made for confbridge but without installing the full new version of asterisk.
Is there a possibility?
If so, how?

Thanks for any help.


#2

Howdy,

That wouldn’t go well.

If you want ConfBridge from Asterisk 10, use Asterisk 10. If you don’t want to disrupt your existing system, setup a separate Asterisk 10 system whose only purpose is to run the ConfBridge application.

Cheers


#3

Thanks for the answer,
What problems that can be followed for such installation(new confbridge in 1.6.2 asterisk)?
And how can I setup a separate Asterisk 10 system that don’t disturb the existing system?