I need to ignor incomming calls on Zap X100p

OK I live in Maine and we have few available inbound VoIP services, none local to me. So I have an unlimited analog line ( this gives me local number with DSL ) and have call forwarding always ( C. F. busy is not available ).

I forward all incoming call to VoIP in a nearby city. All inbound calls are call forwarded to voip with roll over to another voip. ( Broadvoice #1 if busy rolls to VBuzzer ) Works great.

I use the Digium x100P to make outbound calls and it works great.

One issue, when a call comes into the analogue line it tinkles the line ( prob a polarity reversal ) which triggers the Zap to send a call to extension “s”

I have dealt with this by setting up:
answer “s” 1,
Hang Up 2.

But I’d really like to just ignor incoming on Zap.

Any ideas?

I’m on Asterisk 1.4 with Ubuntu 6.10.


There was an identical problem in another thread. It’s because the duration between Answer() and Hangup() is too short for PSTN to detect. Just insert Wait(1) and it will do.