[Help] MeetMe rejects PIN every time


#1

Hi - I’m using Asterisk 1.0.9 and have just started to try to use MeetMe. I’ve tried creating the room in meetme.conf with or without a password, but the outcome is always the same. I call in, enter the conference #, enter the password, and get the “that pin is invalid for this conference” message.

I’ve tried multiple ways, but have just now simplified extensions.conf to this:

extensions.conf

exten => 8000,1,Meetme

meetme.conf

conf => 8888,1111

So I dial extension 8000, it asks me to enter the conf rm # and press #. I enter 8888, it asks me for the pass, i enter 1111, and it tells me “that pin is invalid for this conference”. I have also tried making the room without a pass (simply “conf => 8888” in meetme.conf), but still get prompted for the pass and denied when I enter anything (or nothing).

BTW, I have also tried extensions.conf “exten => 8000,1,Meetme(8888)” - goes straight to pass prompt and has same outcome - and “exten => 8000,1,Meetme(8888||1111)” - goes straight to the “invalid” message.

I’ve seen messages from other people having this same issue, but haven’t found answers yet. Any ideas? thanks in advance! I’d love to get this going.