Hard phone get voice mail softphones don't


#1

I have aah running and am using gs-bt 100’s and x-lite.
When I leave voice mail to any gs-bt-100 account
it works, when I call a softphone (I’ve tried a few)
and leave voice mail it goes into the void !?!
eg: I leave a message and it’s not in /var/spool/asterisk/voicemail…
but the system HAS taken a message and then never stored it?
both users are sip and thier sip.conf looks the same .
Suggestions, or anything else I can provide ?

Thanks

Rick


#2

Can you provide the relevant portions of your Sip.conf and voicemail.conf?

sounds like there is an issue with one or the other. are you using individual VM boxes or trying to use one for all of them?


#3

the content of the log file for you leaving a VM for the softfone ?? it sounds like your config for the extension/vm box. you haven’t set it to be emailed, then deleted have you ?


#4

I just checked that and made sure there were no email address or delete options, good suggestion. I’ll make some logs and post them.

Thanks


#5

solved it…I had some extra entries in the cdr db for some reason
thanks for the help :smile: