Group paging issue

Using Asterisk with Polycom IP450’s and Cisco 525G2’s. I can page with auto-answer to any one extension by using the *80 feature.

I created a Page group and tried adding just 1 extension to it - but when I use the *80 function and add the page group number (200), I get a “Line 1 Invalid number to Voicecall/paging” message along with a fast busy. Needless to say, same thing happens if I add more extensions to the page group, yet I can *80 any one of these extensions on their own. I’m thinking I have to add some code through provisioning, but thought that the Page group feature should work right out of the box? Makes no difference if I’m trying to group page a Polycom or a Cisco phone. :confused:

“Page group” sounds like an Asterisk GUI concept. Which GUI are you using? Have you tried a specific forum?

If you’ve implemented it yourself, what is the relevant part of the dialplan?

FreePBX - and it’s part of the GUI…don’t believe it is a dialplan issue, as it works if you’re paging one single extension (same amount of digits), but not when the page group number is used. Example: extension 227, so *80 then 227 and it works, but if paging the page group (200), you hit *80, 200, it then gives me that invalid number message.