"file convert" not available in Asterisk 13.13.1 (MOH, .wav16 to .ulaw?)

Just installed Asterisk 13.13.1 with FreePBX on Debian 8.

I ran into trouble with the “music on hold” options: (The hostname has been manually hidden)

root@$HOSTNAME:/usr/src/asterisk-13.13.1# asterisk -rvvv
[…]

Connected to Asterisk 13.13.1 currently running on $HOSTNAME (pid = 7095)
– Remote UNIX connection
– Remote UNIX connection disconnected
$HOSTNAMECLI> file convert /var/spool/asterisk/tmp/temp.1482329138961.wav16 /var/spool/asterisk/tmp/temp.1482329138961.ulaw
No such command ‘file convert /var/spool/asterisk/tmp/temp.1482329138961.wav16 /var/spool/asterisk/tmp/temp.1482329138961.ulaw’ (type ‘core show help file convert’ for other possible commands)
$HOSTNAME
CLI> core show help file convert
No such command ‘file convert’.

Initially FreePBX showed the error. According to http://community.freepbx.org/t/no-such-command-file-convert-in-freepbx-on-centos-6/37064 these messages only show the output of Asterisk as shown above.

I recompiled and reinstalled Asterisk (simply by running make && make install again). All channels and possible music on hold options in the “make menuselect” sections were pre-selected by default.
According to different sources (oddly not the Asterisk 13 documentation) that command should exist.

I guess Asterisk uses sox behind “file convert” to convert the input files to the appropriate file format - Sox seems to be properly installed.

root@$HOSTNAME:/usr/src/asterisk-13.13.1# dpkg -s sox
Package: sox
Status: install ok installed
Priority: optional
Section: sound
[…]

The “file convert” CLI command is in the res_convert module and has no external dependencies. Is it loaded?

wasn’t loaded, thanks… Should be loaded now (module load res_convert - and verified via FreePBX “Admin” -> “Asterisk Modules”).
When uploading a wav or a mp3 file the asterisk CLI now always outputs

[$DATE] WARNING[32481]: file.c:1341 ast_readfile: No such format ‘wav16’

while the FreePBX webinterface still shows the same error message - but I trust the CLI output more.

Does the input file need to have a specific bitrate? It seems like people here http://forums.asterisk.org/viewtopic.php?f=13&t=72973&start=0 advised to only upload 8 kHz files - but that’s the task for the conversion I think.

There were only two modules loaded - FreePBX meant that more should be loaded. After “core restart now”, “module show” somehow lists the modules that should run according to the freepbx gui.