Festival hang up when soft phone answers

Hi All,
I set up a .call file which works fine except for when I use

; testing festival (text-to-speech app)
exten => 555,1,Answer
exten => 555,2,Festival(mary had a little lamb) ; do NOT use quotes around the string! if you use commas, you will have to escape them with a “” (backslash).
exten => 555,3,Hangup

this is from voip-info.org/wiki-Asterisk+ … stallation

the system hangs up at step 2 every time. problem is I can’t check the festival_server.log file because I don’t seem to have one on my system! I’m running asterisk on Ubuntu 6.06 and when I run locate it doesn’t find the file anywhere… does this mean I loaded festival incorrectly? I called sudo apt-get install festival to load it. I installed it using method 1 from the site i just mentioned voip-info.org/wiki-Asterisk+ … stallation

please help!

not sure if this helps, but when I run

stooth@giles:~$ festival --server

i get:
SIOD ERROR: unbound variable : voice_pc_diphone
closing a file left open: /etc/festival.scm
closing a file left open: /usr/share/festival/init.scm
festival: fatal error exiting.

and when I try:
stooth@giles:~$ telnet localhost 1314
telnet: Unable to connect to remote host: Connection refused

these messages don’t look good to me :frowning: