ERROR[13585]: loader.c:1016 load_resource_list: *** Failed

I am trying to get a Proof of Concept working. And have limited hardware for now. I am trying to connect my bluetooth enabled mobile phone as a channel. So I tried to use mobile scan on the Cli>. I realized that I had not build it right. So I did the following (after 1/2 days investing and searching on the web, should have been a cake walk).

I was missing the libbluetooth-dev. So all I had to do was to sudo apt-get install libbluetooth-dev and then ./configure --with-bluetooth worked.

After that I ran make, make install and make menuselect.

Then I ran make menuselect, enabled chan_mobile and hit save before exiting.

In /etc/asterisk/modules.conf I inserted a line require =, so that asterisk crash’s during load (atleast until I get this thing working). But yet I get ERROR[13585]: loader.c:1016 load_resource_list: *** Failed when I load asterisk with sudo asterisk -vc

I checked exists in /usr/lib/asterisk/modules folder.

What am I doing wrong here ?