Debian help :->libedit-dev

hi

im try to install libedit-dev but the intsaller says i need libedit2,but these was installed from the begining

please help me