DAHDI Striping 0 from incoming calls

I’m running Asterisk on SAIL 3.1.1-22 (SME platform) and have been for many years. Had to perform a disaster recovery last week, and although I’ve got the VoIP server up & running again I’ve got a few little problems. One of them is that inbound ISDN calls are having their initial 0 stripped off so when the call comes through to the phone it displays as 1619415874 instead of 01619415874

It’s definitely nothing to do with the ISDN provider stripping it off because it didn’t do that on the VoIP server that died. Although I have restored from an up-to-date SAIL config backup, this setting must be in a config file outside of that system, such as Asterisk or DAHDI.

Does anyone know where I can set this please?

Found it - was in /etc/asterisk/chan_dahdi.conf

Needed the following adding then a reboot:

;dahdichan = 3
;pickupgroup = 3,4
internationalprefix = 00
nationalprefix = 0
#include dahdi-channels.conf