Clearing a busy channel in Dahdi

I’m new to this forum and to Asterisk, I have to channels on my PRI that have been busy for hours and i would like to clear them manually without taking down the entire PRI and i can’t seem to find the command to do this any help would be greatly appreciated ! I on Asterisk (Ver. 11.21.2): and FreePBX

From cli: Hangup request the_desired_channel
You should check why is not hanging the channel as well.

Thank you Navaismo for your response
I’m not sure what is causing this channel to be stuck here is the output from “dahdi show channel 1”

Channel: 1
File Descriptor: 16
Span: 1
Extension: 04204
Dialing: no
Context: from-digital
Caller ID:
Calling TON: 0
Caller ID subaddress:
Caller ID name:
Mailbox: none
Destroy: 0
InAlarm: 0
Signalling Type: ISDN PRI
Radio: 0
Owner: DAHDI/i1/7249164151-121
Real: DAHDI/i1/7249164151-121
Confno: -1
Propagated Conference: -1
Real in conference: 0
DSP: yes
Busy Detection: yes
Busy Count: 20
Busy Pattern: 0,0,0,0
TDD: no
Relax DTMF: no
Dialing/CallwaitCAS: 0/0
Default law: ulaw
Fax Handled: no
Pulse phone: no
Gains (RX/TX): 0.00/0.00
Dynamic Range Compression (RX/TX): 0.00/0.00
DND: no
Echo Cancellation:
128 taps
(unless TDM bridged) currently ON
Wait for dialtone: 0ms
PRI Flags: Call
PRI Logical Span: Implicit
Actual Confinfo: Num/0, Mode/0x0000
Actual Confmute: No
Hookstate (FXS only): Onhook

More strange since this is a digital channel, usually stuck channels are on analog. You have busydetection enabled which is good but the busy count is too high(again this is digital it shouldn’t matter) try lowering the busycount to 5. Check your tonezone and check the settings for the channel in chan_dahdi or dahdi_channels.

I recently changed the bust count from 10 to 20 in an effort to fix random hangups we are experiencing on mostly 800 calls , the reason i changed this is because the 800 calls go out a T-1 with E&M signalling , i read raising the busy count may fix this issue. This is when i found two channels on the PRI stuck in an active state. I tried to run the command you suggested from the CLI but had no luck.