Broken Packages?


#1

Hi,

I’m running asteriskNow 1.7.1.

I want to install asterisk16-res_fax.x86_64 but it conflicts with asterisk16-addons-core. I’m just planning to “rpm2cpio asterisk-res_fax-1.6.2.0_1.3.0-2_centos5.x86_64.rpm | cpio -idmv” and copy the file to /usr/lib/asterisk/modules/res_fax.so. Any reason I should avoid doing something like this?

Thanks!