Asterisk with Tenor A800


#1

Hi All,

Have any one here idea about communication between Asterisk SIP server and Tenor SIP Quintum A800 ?

I am having some problem, when dialing from My Quintum BOX to Asterisk. As soon as i make call from quintum, i recieve an error message on my asterisk server, which is:

NOTICE[23184]: chan_sip.c:10299 handle_request_invite: Failed to authenticate user sip:192.168.1.12;tag=ca582006-11

Any Idea, when such error is generated?

I would really be greatful, if some could help me out.

Thanks in Advance

A M


#2

The only time I ever encountered that error is when I switched to 1.2 and play around with the “allowguest” setting in the sip confiuration file.

Do you have corresponding sip client configuration in the sip file?


#3

Hi mackie,

The Version is am using is 1.2.4, I have not entered any configuration corresponding to this SIP Client.

The Options in my SIP Client (Quintum) are:

Primary Registrar = 0.0.0.0:5060
Primary Registrar User Name=
Primary Registrar Pwd=
Primary Proxy = 0.0.0.0:5060
Primary Proxy User Name=
Primary Proxy Pwd=
Secondary Registrar = 0.0.0.0:0000
Secondary Registrar User Name=
Secondary Registrar Pwd=
Secondary Proxy = 0.0.0.0:0000
Secpndary Proxy User Name=
Secondary Proxy Pwd=
User Agent port = 5060
Time to Live = 30

What should be configured in order to Authenticate this Client in Asterisk SIP.Conf?

In SIP.CONF i have only entries for my SIP Phones only. and in [general]
i shave

[general]
context=default
allowguest=yes
;bindport=5060
;bindaddr=0.0.0.0
;srvlookup=yes

Please help me out if possible…

Thanks in advance

A M.


#4

Please do a sip debug and post it together with your asterisk log. But my instinct tell me you’re getting 403 on your client side, and 403 can mean a lot when it comes from Asterisk. So its important for us to see some logs.

Cheers


#5

Dear Mackie,

Thanks Alot. The Problem is now resolved. The problem was in the Quintum Configuration with User Name and Password.

Thanks Alot for being so good to reply, will remain keep you in touch :smile:

Thanks Alot

A M