Asterisk Management Portal


#1

I was wondering if I could get some help with my asterisk installation. I have just installed asterisk and I am trying to login to the asterisk management portal. Unfortunately, I am unable to find the correct login and password. The documentation tells me it should admin, password or maint nad password. That has not worked for me. I have tried countless variations of this as well as the machine’s actual login, password. I have also tried changing the machine’s password and rebooting and that still does not work. Please help!

Thanks,
Mike


#2

I found this by accident, reading up on something unrelated.
Just copy the commented out example, and modify for you.
It would be good to at first omit the ‘deny’ and ‘permit’ lines for testing. Just make sure to put them in once it works.

Later you may want to change the ‘bindaddr’ in [general].

Oh, and you will have to set ‘enabled’ to yes :wink:


#3

I guess you’re trying to get in the command line interface… Just type “asterisk -r” :wink:


#4

try maint/password


#5

thanks for everyones help, but i was actually logged in. the php was not loading properly so it just looked like the user/pass was invalid.