Asterisk error Help: "No application Dial[SIP/ivan]" {SOLVED

Dear asterisk users,
i am new to asterisk
I tried configuring two X-lite SIP soft phones and succeeded in Registering them in asterisk .
I am using Fedora 10. and run the example given in … phone.html
and … phone.html
(ivan and test example)

However i am getting the following at the CLI command prompt
warning [5466] :pbx.c:4847 pbx extension helper:No application Dal[SIP/ivan] for extension (tutorial,1234,1)

Kindly help

advance thanks


Round brackets.

and spell it Dial in the dialplan … warning message says Dal.

Thanks david and mussic.
I am able to connect both SIP phones. But ivan (X-lite) and test (X-lite) was unable to talk to each other
How to configure X lite to enable voice .?, I mean how can ‘ivan’ talk to ‘test’ after connected?

  1. Is my PC audio settings need reconfiguration?.
  2. Am i missing some thing in my PC for audio ?
    My PC has fc10

Advance thanks :unamused:

Thanks a lot …
its working !!!

Thank you david, Now it is working!
How can i initiate talk on both X lite phones I am unable to do that.

Please help