Asterisk default location

Hello, just a simple question about the strftime function.
I want to get the full day in French, so I do :

exten => 801,1,agi(googletts.agi,"Nous sommes le ${STRFTIME(${EPOCH},Europe/Paris,%A %d %B %Y)}, il est actuellement ${STRFTIME(${EPOCH},Europe/Paris,%H:%M)} et nous sommes dans la ${STRFTIME(${EPOCH},Europe/Paris,%W)}ème semaine de l'année",fr,any,1.5)

My Debian language is set to FR :

env | grep LANG > LANG=fr_FR.UTF-8

but Asterisk is sending the US day name.
Is there a configuration to do in Asterisk to get it in French?
Thanks

Try this if you run CentOS:
"
Change the current timezone in CentOS 7
To find list of all available time zones, run:

timedatectl list-timezones

##*** Grep possible Asian timezones ***##

timedatectl list-timezones | grep Asia

The syntax is as follows to set timezone and need to run as root user:

timedatectl set-timezone time_zone

In this example, set timezone to America/Chicago

timedatectl set-timezone America/Chicago

Verify new settings by typing the following two commands:

date

ls -l /etc/localtime

"

Thanks!
I’m using Debian 10, and I already changed the timezone.
If I do :

date

I get the French date with the correct day name.
But not in Asterisk

Firstly, environment variables generally belong to the login session, and may be unset or different in processes created directly during start up.

Secondly, it is common for programs to set the language to the default “C”, to get predictable results from system libraries so that the code can interpret them. Asterisk is quite likely to do that. “C” means produce results that conform with the C language definitions for the libraries.

Thirdly, is the channel language actually set to French?

As you haven’t mentioned that the times are off by up to 10 hours, I assume the timezone is set correctly.