Ami manager login

Hi to all,

I’m trying to test the ami manager but I didn’t receive the login input, only ami asterisk call manager version:

[root@Centos-Asterisk /]# telnet 5038
Connected to
Escape character is ‘^]’.
Asterisk Call Manager/1.3

if I hit “return” appear:

Response: Error
Message: Missing action in request

after this messagge, the system wait for 30 s and the exit

in the asterisk core :

SecurityEvent=“RequestBadFormat”,EventTV=“1399466442-58095”,Severity=“Error”,Service=“AMI”,EventVersion=“1”,SessionID=“0x7f95540010c8”,LocalAddress=“IPV4/TCP/”,RemoteAddress=“IPV4/TCP/”,RequestType=“Action: NONE”,SessionTV=“0-0”,AccountID=""
== Client from, failed to authenticate in 30 seconds
== Connect attempt from ‘’ unable to authenticate

I use centos 64bit 2.6.32 on VM, iptable and selinux are disabled. I’ve tried to migrate from 11.7 to 11.9 but nothing is changed.

my manager.conf:
enabled = yes
webenabled = no

port = 5038
bindaddr = (tried also

permit= (also my ip)

any idea why the login request is not showed?

thanks in advance

Because you need to send the login action to the system.

Thanks a lot , now is clear and working.

have a nice day.