AIXy s101i DHCP Problem


#1

I use a Netgear firewall to provide DHCP to my network. I am trying to set up an IAXy s101i and it appears to not be getting an IP address. I only have one entry in my DHCP attached devices list that is not identified by a host name and my attempt to provision that IP was unsuccessful. Is there any way to view the current configuration on the IAXy? Any tips on how to proceed? Your assistance is appreciated, thanxx.


#2

When I plug my Iaxy device on my home network, there’s no problem in getting a DHCP address from a Linksys WRT54G with a NAT address range of 192.168.1.x which is default on most of these Linksys devices.
When I take it offsite to a different network, the device does not get a DHCP address. I’ve tried to reset the Iaxy device many times and still will not get an address. I’ve tried using the Windows Provisioning tool to scan the entire network range but no luck. I’ve also checked the DHCP server and can’t figure out why the DHCP server will not issue the IAXy an address.
I know for a fact that my IAXy works fine because when I take it home, it can connect to my Asterisk box. I also took it to another network in a different physical location using another Linksys router and was able to grab an IP address.
Help.