A@H .8 with FWD


#1

i set up my *box according to the info given on the A@H website but i can not place a call over the fwd network just gives me “all circuits are busy” anybody know how to fix this?


#2

Is asterisk generating the congestion? Do an iax2 show registery or sip show registery, and see if your registered.


#3

says unregistered


#4

It could be a number of things.

  1. fat fingered the config
  2. using the wrong settings
  3. traffic is getting blocked somewhere along the way

Post the output of your /etc/asterisk/iax.conf (and any files it includes) and we can help. Make sure to remove any uname/password info when you post it.

You can also take a look at this page for more help:
http://www.freeworlddialup.com/advanced/iax