VOIP Phones won't turn on


I was given three VOIP phones by my workplace and I’d like to play around with them. They did not come with adapters but I do have a Cisco Power Injector. However, even though the Injector’s power light is on it does not power up the phone when I run the ethernet cable from the phone to the Injector. I tried all of the phones, none of them powered up. Is it the phones or the wrong adapter? Thank you.

  1. The phones may or may not be PoE - this should usually be shown on the
    device’s label where it tells you what its power requirements are.

  2. Cisco adapters can be non-standard, and may not be 802.3af

  3. Tell us what make / model both the phones and the injector are, and we may
    be able to give more detailed advice.


1 Like

Sending photo of phone label

The Injector is



Sending photo of phone label

Please write in plain text the makes and models of the telephones.

The Injector is AIR-PWRINJ3

confirms that that device is not 802.3af compatible - it will only work with
devices which use Cisco’s non-standard provision of 48Vdc on the unused pairs
in an ethernet cable.

This might possibly work with some non-Cisco phones, but it is very


Ok thanks, I guess I will buy compatible adapters on Ebay. Are these VOIP phones?

If you ‘google’ groups of characters from the label, you may find your answer.

A 30 second perusal and I never saw ‘voip’ or ‘sip.’ YMMV.

Ok, I will do that. Thanks.