Timers_min_se being ignored in pjsip.conf

I’m running 13.6.0, and trying to change SIP timer values.

If I change timers_min_se, then reload pjsip, it appears to work - except that

pjsip show endpoint

still shows the default setting (90). Even worse, if I reload the core, that endpoint fails to load.

How should the timer settings be changed?

Colin Dixon

What is the complete console output at start with that option present? As well if during a reload something doesn’t parse correctly or is not recognized the previous endpoint will be kept and a message output on console.