Second call (call waiting tone too high)


When I receive the second call tone, the volume of this tone is too high, and I can’t ear the other person for 1 second. How can I lower the volume of the tone and make it shorter? maybe in indications.conf? Thanks.

Sounds like you have an asterisk pre v.1.2.4.

The inital 1 second “drop” from the echocanceller has been removed (intented?) with version 1.2.4

Also you might want to check if your dialplan has the |r parameter in the dialstring, which is causing a “fake” calltone for phones now producing a ring/calltone on its one. You seem to have a phone supplying its own ringtone so you can safely remove the |r from the dialstring.