[RESOLVED] Configure SPA-3000


#1

I’m unable to figure out the main step to make it work. I know I have to create a SIP Channel and registrer the SPA with *. This part is done, and my SPA3k show the registred status.

But what next, how can I make it answer the line and how can I route the call to my IVR in my * diaplan.

Same for outgoing call, I understand that I must configure an extension 9 then send the rest of the digit entered to the SPA3k but how ?

Anyone could give me some hint or jsut the main step.

Thx


#2

I recommend having a look here:

voxilla.com/PNphpBB2-viewtopic-t … ef331.html


#3

Thx MuppetMaster, very helpful. But there is my other problem if you think you can help.

Incoming call are routed sucessfully to my * box. The problem is that from an IP phone, if i’m trying to dial outside to my pstn, it didn’t work. The SPA-3k is taking the line (green led) but nothing more.
Here is a copy of my SIP.conf trunk

[PSTN]
type=peer
host=192.168.0.7
port=5061
secret=out
username=asterisk
fromuser=asterisk
dtmfmode=rfc2833
context=internal
insecure=very

Then in my extension.conf, I have the following :

exten => 411,1,Dial(SIP/411@PSTN,60)

So the SPA-3k is taking the line, but didn’T seem to dial. Also, if I take the analog phone in the FXS port, same problem even by dialing #411.

Any suggestion ?

Thx


#4

.I found were the problem was. In PSTN Line, I changed the Impedance to 370+620||310nF. And everything is working fine.

My question, anyone could explain me the impact of this option ?

Thx


#5

[quote=“Dimitripietro”].I found were the problem was. In PSTN Line, I changed the Impedance to 370+620||310nF. And everything is working fine.

My question, anyone could explain me the impact of this option ?

Thx[/quote]

Old school POTS impedance issues escape my grasp…