Removing System Narration from VM Greeting?

Has anyone found a way to remove the system narration that plays (female voice that says “Please leave your message after the tone…”) after the personalized voicemail greeting?


check “s” option in voice-mail application .

s - without this option a message will be played. The message by default is: “Please leave your message after the tone. When done, hang up, or press the pound key.” If you set this option, the message wont be played.