Reload and errors

I rebooted the server and now I can not connect my sip phones.
In the CLI> reload I get the following

[Dec 30 17:51:44] NOTICE[1751]: app_queue.c:6486 reload_queue_rules: queuerules.conf has not changed since it was last loaded. Not taking any action.
[Dec 30 17:51:44] ERROR[1751]: cdr_mysql.c:554 my_load_module: Failed to connect to mysql database pbxmanager on localhost.
[Dec 30 17:51:44] NOTICE[1751]: res_config_ldap.c:1632 parse_config: No directory user found, anonymous binding as default.
[Dec 30 17:51:44] ERROR[1751]: res_config_ldap.c:1658 parse_config: No directory URL or host found.
[Dec 30 17:51:44] NOTICE[1751]: res_config_ldap.c:1592 reload: Cannot reload LDAP RealTime driver.
[Dec 30 17:51:44] NOTICE[1751]: pbx_ael.c:164 pbx_load_module: Starting AEL load process.
[Dec 30 17:51:44] NOTICE[1751]: pbx_ael.c:177 pbx_load_module: AEL load process: parsed config file name ‘/etc/asterisk/extensions.ael’.
[Dec 30 17:51:44] NOTICE[1751]: pbx_ael.c:180 pbx_load_module: AEL load process: checked config file name ‘/etc/asterisk/extensions.ael’.
[Dec 30 17:51:44] NOTICE[1751]: pbx_ael.c:187 pbx_load_module: AEL load process: compiled config file name ‘/etc/asterisk/extensions.ael’.
[Dec 30 17:51:44] NOTICE[1751]: pbx_ael.c:192 pbx_load_module: AEL load process: merged config file name ‘/etc/asterisk/extensions.ael’.
[Dec 30 17:51:44] NOTICE[1751]: pbx_ael.c:195 pbx_load_module: AEL load process: verified config file name ‘/etc/asterisk/extensions.ael’.
[Dec 30 17:51:44] NOTICE[1751]: chan_skinny.c:7213 config_load: Configuring skinny from skinny.conf
archouse*CLI> sip reload

I am getting the following error from the phone.

Problem at server, error 408 - request timed out. This simply means that the phone did not get any reply at all.

The other errors are suggestive of network or DNS server failures.

I can ftp and ssh to the server via external and internal network.

I have tried connecting to the external ip and internal ip when I am on the network with the phones. Same error.

It started when I rebooted the server.

i have the same issue but for me i cannot connect to the asterisk sip account and i couldn’t find any good solution to fix this issue. it was like everybody was telling that the firewall is blocking but that is not the issue and i have completely disabled the firewall on my centos server.
after debugging myself i found out that i m getting this issue on asterisk version 10 and version 1.8. then when i tried asterisk version 1.4, i could connect to my sip account…

there are something bug in asterisk 10 and the lastest version

What issue?