Received Google transport information but ICE support not a

Specs :
OS : CentOS 6.5 x64Bit
Memory : 4 GB
CPUs : 2
Asterisk : 11.7.0
Direct Internet access

I deployed a new Asterisk server with above specifications. I couldn’t get Google calls through

Error while incoming :
[2014-01-14 02:47:11] ERROR[15033]: chan_motif.c:2035 jingle_interpret_google_transport: Received Google transport information on session ‘SIP958931126@’ but ICE support not available

Error while outgoing :
[2014-01-14 02:50:09] ERROR[15033][C-00000005]: chan_motif.c:821 jingle_add_google_candidates_to_transport: Unable to add Google ICE candidates as ICE support not available or no candidates available



I am able to see that Gtalk accounts are showing up the status which I put in XMPP.conf

Can someone please help me ?


I’m having the same issue, did you ever manage to resolve this?

[size=150]same issue is here with me unable to receive google calls on centos 6.5 asterisk 11.7 and 11.8

and my configs are same as described above

if anyone is solved this issue then please post here[/size]

You need to install PJPROJECT before running ./configure.
RPM For Centos users: … 6_64/RPMS/
Instruction to build from source: … +pjproject

I had the same problem, but i solved it . Once I did an upgrade to Asterisk 12 + pjsip project.