Problem Echo cancelation

Good Morning:

I have some problem’s with my board tdm2400E, the problem is that not cancel de echo totally, if i active de echocancel option en the zapata.conf i receive a bad audio in my phones.

This board active automatically the echo cancellation or I have to active the option in zapata.conf?

Tanks very much


It would help if you posted configs and more specifics, but here is a shot in the dark have you monitored your rx & tx levels and adjusted accordingly? Do you have echotraining enabled?

Hope it helps some.