Outbound call problem

Asterisk server configuration works fine for inbound calls, however outbound calls do not work and produces the following error:
== Spawn extension (default, 83690168, 3) exited non-zero on ‘Skinny/5000@cisco1-1’
– Starting simple switch on ‘5000@cisco1’
– Executing [83690168@default:1] Playback(“Skinny/5000@cisco1-2”, “testingfile”) in new stack
– Playing ‘testingfile’ (language ‘en’)
– Executing [83690168@default:2] Dial(“Skinny/5000@cisco1-2”, “/83690168”) in new stack
[Mar 23 12:09:00] WARNING[8512]: channel.c:2910 ast_request: No channel type registered for ‘’
[Mar 23 12:09:00] WARNING[8512]: app_dial.c:1081 dial_exec_full: Unable to create channel of type ‘’
(cause 66 - Channel not implemented)
== Everyone is busy/congested at this time (1:0/0/1)
– Executing [83690168@default:3] Congestion(“Skinny/5000@cisco1-2”, “”) in new stack
== Spawn extension (default, 83690168, 3) exited non-zero on ‘Skinny/5000@cisco1-2’

Cisco, Grandstream, and Polycom VoIP phones were used…all with the same result - inbound calls work but outbound calls do not.

Thanks for any assistance on this problem.

Can you post your skinny config file up here so we can see it, and your extensions file as well, there might be clues in there and then people can try to help you, whilst the errors can tell you really what the problem might be it does not necessarily indicate the actual problem, if that makes sense :confused:

Cheers,

David.

In your extensions.conf file, you have the outboundtrunk listing in the general section, when it should be in the globals section.