No Sending Audio when placing Outbound call with an ap200c


#1

Hello All,

I’m new to asterisk and it’s potential. I have the following setup:
-win32asterisk running on a server behind a NAT router;
-Router forwards all nescary ports to this server;
-Dutch Tiscali Voip service confgured in Asterisk;
-Laptop with X-Lite also behind the NAT router;
-AddPac Voicefinder 200C with one FXS0 port connect to old style PSTN phone;

What works:

  1. Laptop with X-Lite also behind the NAT router can place calls to PSTN trough the Tiscali Voip Service, audio works both way’s;
  2. Laptop with X-Lite also behind the NAT router can receive calls from PSTN trough the Tiscali Voip Service, audio works both way’s;
  3. RealPhone with the VoiceFinder behind the NAT router can receive calls from PSTN trough the Tiscali Voip Service, audio works both way’s;
  4. RealPhone with the VoiceFinder behind the NAT router can receive a call from Laptop with X-Lite also behind the NAT router, audio works both way’s;

What Doesn’t works:

  1. RealPhone with the VoiceFinder behind the NAT router can place calls to PSTN trough the Tiscali Voip Service, audio works ONE way, Realphone receives the audio from the other party, other party receives no audio;
  2. RealPhone with the VoiceFinder behind the NAT router can place calls to Laptop with X-Lite also behind the NAT , audio works ONE way, Realphone receives the audio from the other X-lite client, X-Lite client receives no audio;

When I switch the account login details from X-Lite and Voicfinder the ‘no sending audio’ problem remains at the Voicefinder.

I think it has something to do with the voicefinder that it doesn’t send the UDP packet stream to the correct IP number. The voicefinder has been Factory Resetted, I configured it with a so called ‘Easy Setup’ executable. The only setting I made are:
Voicefinder
-Fixed IP at 192.168.5.85
-Voip = SIP
-Sip Username = 3002
-Sip password = xxxx
-Sip Primary server = 192.168.5.5
-FXS Phone Number = 3002

In the X-Lite configuration i made these settings:
X-Lite
-User name = 3000
-Authentication user = 3000
-Password = xxxx
-Domain Realm = 192.168.5.5
-Sip Proxy = 192.168.5.5:5060
-Send Internal IP = Alway’s

Maybe it has something to do with the SIP Proxy and Send Internal IP, which are settings I Didn’t place on the voicefinder. Does somebody know how to set those settings on the voicfinder? I Can not find them on the Web Based interface from the voicefinder.

Maybe There Is an another solution.

Thanx for your help! Best Regards Tom from Holland.

sip.conf : http://www.tomk.nl/voip/sip.conf.txt
extensions.conf : http://www.tomk.nl/voip/extensions.conf.txt