New Version libpri?


#1

Trying to compile 1.2 * with new 1.2 programs. On the Make step (after Make Clean), it runs until it hits libpri stuff. Then it send an error saying I need a newer version of libpri.

Thoughts?


#2

i know this is a daft question … you have downloaded the 1.2.0 version of libri etc haven’t you ?


#3

Thought so. It came from the same CVS head (1.2 I hope!)


#4

Took a bit and several make cleans to remove the offending files and allow the new ones to be create. Had to verify creation dates on all the libpri stuff in /usr/lib.