Install asterisk 1.2.0


#1

Hi! I ma having a problem on trying to install the new version of asterisk, the asterisk 1.2.0. In the end of th einstallation it shows the following message:

build_tools/make_build_h > include/asterisk/build.h.tmp
/bin/sh: line 1: build_tools/make_build_h: Permission denied
make: *** [include/asterisk/build.h] Error 126

Is there something wrong with that? How can fix it up?

Guillas