Inbound POTS lines on TDM410 pickup, say "Bye" and hangup

I installed AsteriskNOW 32 bit from the ISO with FreePBX. I have a Dell Poweredge 2650 with a brand new Digium TDM410 card installed. I have two POTS lines coming into the card. I have been trying to set up the inbound routes but all I get is a “bye” recording and immediate hangup every time I call the POTS lines. I can call out just fine, and I can call between extensions just fine.

I installed trixbox to try something different and test the hardware, and inbound and outbound calling worked pretty much out of the box, but I would rather use AsteriskNOW. I at least know my phone wiring is right and the card is working.

I’m not really sure if this is a problem related to my hardware setup, or some option I need to setup in FreePBX, so I’m not really sure what I am looking for. If someone could point me in the right direction to look, I would really appreciate it. I can post any config files, I am not sure which ones are relevant to this situation.


Have you tried the AsteriskNow forum? If you want to debug this at the underlying Asterisk level, you will need to provide verbose console logs for the call, at the very least.

Thanks, I have posted this under AsteriskNOW Support.