I can'i compile asterisk under ubuntu 5.04


#1

Hi all,

I tried to compile asterisk 1.02 under ubuntu.
It make the error termcap is not support?

So i try with: sudo atp-get install termcam but
ubuntun don’t understand.

Do one of you have the same problem


#2

try: apt-get install termcam

and don’t forget these packages:
[ul]bison
ncurses-dev
libnewt-dev
zlib1g-dev[/ul]

Have fun with Asterisk :laughing: :laughing: