HT812 Grandstream doesn't answer SIP OPTIONS

I recently setup an ATA equipament in my Asterisk 13 PJSIP behind NAT, and this equipament is lost the connection after the default_expiration time that was 2 minutes.

I was check it and observed that this equipment is not answering for SIP OPTIONS monitoring, I don’t know why because when the equipment register is sent a packet of SIP OPTIONS then the endpoint answer 200 OK, then in the next packets none answer is received.

First SIP OPTION = answer 200 ok

																xOPTIONS sip:16028019@177.74.x.y:29156 SIP/2.0
            172.31.13.68:5060            177.74.x.y:29156	xVia: SIP/2.0/UDP z.h.162.y:5060;rport;branch=z9hG4bKPjb1c7a8fb-3554-47a2-bcb1-4cdd7e779809
          qqqqqqqqqqwqqqqqqqqq          qqqqqqqqqqwqqqqqqqqq	xFrom: <sip:16028019@172.31.13.68>;tag=94086be2-fc7d-454e-a482-63baf9330198
                    x           OPTIONS           x         	xTo: <sip:16028019@177.74.x.y>
  12:23:02.422342   x qqqqqqqqqqqqqqqqqqqqqqqqqq> x         	xContact: <sip:16028019@z.h.162.y:5060>
        +0.013616   x           200 OK            x         	xCall-ID: e5a3820c-2d90-478a-9e84-fbe4f5629bdb
  12:23:02.435958   x <qqqqqqqqqqqqqqqqqqqqqqqqqq x         	xCSeq: 4910 OPTIONS
                    x                             x         	xMax-Forwards: 70
                    x                             x         	xUser-Agent: Asterisk PBX 13.21.1
                    x                             x         	xContent-Length:  0

Second attempt to SIP OPTION = no answer

																xOPTIONS sip:16028019@177.74.x.y:11671 SIP/2.0
            172.31.13.68:5060            177.74.x.y:11671	xVia: SIP/2.0/UDP z.h.162.y:5060;rport;branch=z9hG4bKPj6f7f40f7-effb-4108-9816-984a85e52183
          qqqqqqqqqqwqqqqqqqqq          qqqqqqqqqqwqqqqqqqqq	xFrom: <sip:16028019@172.31.13.68>;tag=4820c6e0-3e93-4f8a-8196-29662d6c2d8e
                    x           OPTIONS           x         	xTo: <sip:16028019@177.74.x.y>
  12:23:25.223202   x qqqqqqqqqqqqqqqqqqqqqqqqqq> x         	xContact: <sip:16028019@z.h.162.y:5060>
        +1.000578   x           OPTIONS           x         	xCall-ID: 562c3a08-1fad-4ab4-9eb3-92c952b44a52
  12:23:26.223780   x qqqqqqqqqqqqqqqqqqqqqqqq>>> x         	xCSeq: 34424 OPTIONS
        +1.999601   x           OPTIONS           x         	xMax-Forwards: 70
  12:23:28.223381   x qqqqqqqqqqqqqqqqqqqqqqqq>>> x         	xUser-Agent: Asterisk PBX 13.21.1
        +4.000632   x           OPTIONS           x         	xContent-Length:  0

Anyone used that and worked well? Is it possible I disable the SIP option for PJSIP?

In the same internal network we have other VoIP telephones working well.