How to install Asterisk-ss7 & libss7

plz anyone describe that how come can i install asterisk-ss7 & lib77, because when ever i try to install it after downloading it from http://svn.digium.com/svn/asterisk/team/mattf/asterisk-ss7, it shows the following errors on doing ‘make’
[color=orange]make: build_tools/make_version: Command not found
: bad interpreter: No such file or directory
make: *** [include/asterisk/version.h] Error 126
[/color]
so what should i do for it?

2ndly, when i try to install libss7 (having it installed from http://svn.digium.com/view/libss7/)
it gives the following errors upon ‘make’;
[color=orange]gcc -Wall -Werror -Wstrict-prototypes -Wmissing-prototypes -g -fPIC -c -o mtp2.o mtp2.c
mtp2.c:5: error: syntax error before ?<? token
mtp2.c:9: error: stray ?@? in program
mtp2.c:715: error: missing terminating ’ character
mtp2.c:716:62: error: invalid suffix “_pre20050929” on floating constant
make: *** [mtp2.o] Error 1[/color]

correct me in this or please suggest me any other way to make my Asterisk server work with SS7 E1 link