Hi everyone,

I’m running Asterisk 1.4 and I’ve been trying to set the port (sip:user@ip:port) in the SIP header field “from”. I’ve tried setting it in the fromdomain parameter in sip.conf, and in the CALLERID var, but to no avail.

Can anyone guide me to any tutorials? I have the rest of the URI, just not the port, and I can’t get it to show up.


ugg boot