Grandstream fxo Received response: "Forbidden"

I have a issue.

[2022-06-24 01:36:03] WARNING[406][C-000003b0]: chan_sip.c:24411 handle_response_invite: Received response: “Forbidden” from ‘“Daft Dutch” sip:6001@192.168.5.14;tag=as66510eb9’

Please see my dail plan.

[users]
exten => _[0+].,1,Log(NOTICE, Dialing out from ${CALLERID(all)} to ${EXTEN})
exten => _[0+].,n,Dial(SIP/${EXTEN}@fxo)
exten => _[0+].,n,Hangup()

exten => _6.,1,Log(NOTICE, Dialing local from ${CALLERID(all)} to ${EXTEN})
exten => _6.,n,Dial(SIP/${EXTEN},60,Tm)
exten => _6.,n,Hangup()

exten => 5,1,Log(NOTICE, Dialing local from ${CALLERID(all)} to ${EXTEN})
exten => 5,n,Dial(SIP/fxo,60,Tm)
exten => 5,n,Hangup()

If i dial 5 i get the land line and can call a number but no way i try to push it i cant make it work the normal way. (dialing a number directly)

You can’t dial a number on the FXO endpoint directly. The ATA effectively only has one extension you can call. You will need to “send forward” digits onto the dial tone.

You can use the D option to the Dial application to send DTMF digits after answer

e.g. Dial(SIP/fxo,,D(${EXTEN}))

You can’t say this based on the information provided. At least one Grandstream FXO device would appear to allow digits to be provided in the invite, according to its user guide: http://www.grandstream.com/hubfs/Product_Documentation/gxw410x_usermanual_english.pdf

I do note that the dialplan allows numbers to begin with +. If you did use a number starting with +, I would expect the call to fail, as there is no “+” digit in the DTMF system.