Getting error in asterisk 11 and 13 for make command and in SRTC

Hi dear all , i am getting this error “make: *** [crypto/test/aes_calc] Error 1” from last one day , i have tried to resolved it but nothing is happening please help to fix this error asap. we are getting this error when we are configuarting srtc 1.4 .

If you are referring to libsrtp then that’s not a project created or run by Asterisk, so you may want to look for help on their resources or see if others there have encountered it. Otherwise you’re going to need to actually provide the full output of an attempt to build.

Also that error only really means that another error has already been reported

sir , i am sharing the output when i use make command in srtc package installation >>>> and steps that i am using to configure the SRTP.(for “Websockets to work” )


S1-tar zxvf srtp-1.4.2.tgz
S2-cd srtp
S3- ./configure CFLAGS=-fPIC
S4- make
S5- make install

i am also sharing the error screen shot .....Please guide me for resolving this error asap ......thanks in advance.

Hi sir any update regarding above issue ? i am also getting error when i am using make command in asterisk 11.25 , i have tried many times but issue is still same…error asterisk

Please help me for resolving this issue…

I don’t provide help for unsupported versions of Asterisk, and if I have anything to add to a post then I will do so.