Fax Handled: no how to change to Yes

My old Asterisk used Zaptel, I switched to DAHDI and FAXing is unreliable I noticed if I type

dahdi show channel 1 (for my PRI)

One of the displayed settings is Fax Handled: no, How can I change this to Yes?