E1 not syncing with telco


#1

Hi have an E1 line with BT, and I can get incomming calls but when i try to dial out i get “the number you have dialed has bot been recognised”.

I have run ZTTOOL and i get the following:

│ │ Current Alarms: No alarms.
│ │ Sync Source: Internally clocked
│ │ IRQ Misses: 0
│ │ Bipolar Viol: 0
│ │ Tx/Rx Levels: 0/ 0
│ │ Total/Conf/Act: 31/ 31/ 0
│ │ 1111111111222222222333
│ │ 1234567890123456789012345789012
│ │ TxA -------------------------------
│ │ TxB -------------------------------
│ │ TxC -------------------------------
│ │ TxD -------------------------------
│ │
│ │ RxA -------------------------------
│ │ RxB -------------------------------
│ │ RxC -------------------------------
│ │ RxD ----

How do I change the card to sync with the telco:

my zaptel.conf is as follows:


#2

I have an E1 line with BT working fine. Here are my settings:

zaptel.conf

span=1,1,0,ccs,hdb3,crc4
bchan=1-15
dchan=16
bchan=17-31
loadzone=uk
defaultzone=uk

zapata.conf

[channels]
usecallerid=yes
usecallingpres=yes
language=en
echocancel=yes
echocancelwhenbridged=yes
rxgain=-5%
txgain=+5%
immediate=no
pridialplan=unknown
overlapdial=yes
signalling=pri_cpe
switchtype=euroisdn
group=1
context=inbound
channel => 1-15

AFAIK dtmfmode is not a valid parameter in zaptel.conf


#3

Also, note that the channel creation line is

channel =>

not

channel =