Digium FXO ports

Dear support,

I just installed 2 new servers with each 1 AEX 808 E card (2 x 4 FXO + Echo cancellation);

On the first server, no worries, in & out are working fine.

On the second server, in works fine on all ports but … out works only on ports 1, 2 & 3, all other one ring once and then continue without anything happening.

I try here below to reach my mobile phone, nationaly.

Here is the log for port 1 :

gcang-pbx*CLI>
– Executing [0477470860@international:1] Dial(“SIP/1000-08abdc38”, “Zap/g1/0477470860||rt”) in new stack
– Called g1/0477470860
– Zap/1-1 answered SIP/1000-08abdc38

But … when I answer and hangup from my mobile, call continues on the IP Phone …

Here is the log for port 4 :

-- Executing [0477470860@international:1] Dial("SIP/1000-08abdc38", "Zap/g1/0477470860||rt") in new stack
-- Called g1/0477470860
-- Zap/1-1 answered SIP/1000-08abdc38

In the second case, nothing happens, and call continues minutes and minutes without reaching my mobile phone.

Please also find here Zapata.conf :

[channels]
context=default

group=1
context=from_pstn
signalling=fxs_ks
callerid=asreceived
callwaiting=no
channel => 1-8

& Zaptel.conf :

#8 FXO ports
fxsks=1
fxsks=2
fxsks=3
fxsks=4
fxsks=5
fxsks=6
fxsks=7
fxsks=8

Global data

loadzone = us
defaultzone = us

Could you please assist asap as servers must go in production within a week.

Thank you very much

Finally … only port 1 is all the time 100% efficient…

ports 2 & 3 are … sometime working sometime not…

Any idea ? Digium support doesn’t give any answer and I really need to have this working asap :frowning:

Thank you guys !