Compiler error


#1

Hi all:

I am new in Asterisk and trying to port it to IXP425.
I got the following error:

Someone told me it was due to old glibc (i am using 2.2.5). But I tried to upgrade to 2.3.3. It is same. Any comments?

Thanks