[BUG ? almost SOLVED] DTLS failure occurred on RTP instance

Using Chrome Version 47.0.2526.106 (64-bit) (needs full https: connections since 15/dec/2015) on a CentOS 7.2 KDE desktop, when dialing a WebRTC peer (using SIPml5 API) I get the following errors in Asterisk 13.6 :

res_rtp_asterisk.c: DTLS failure occurred on RTP instance ‘0x7fe8c8024178’ due to reason ‘missing tmp ecdh key’, terminating
res_rtp_asterisk.c: RTP Read error: Unspecified. Hanging up.

An earlier bug report listed this as a problem on FireFox : issues.asterisk.org/jira/browse/ASTERISK-25265
It is said to be fixed in 13.6

Certificates used are purchased and fully functional.
Using the following on the server :
CentOS 7.2 2015-11
Asterisk 13.6 2015-10
jansson 2.7 2014-10-02
PJSIP (pjproject) 2.4.5 2015-08-12
sipML5 2.0.2 2015-12

05/Jan/2016 Due to no feedback from the forum, this has been reported as a bug issues.asterisk.org/jira/browse/ASTERISK-25659

After some input from Asterisk Jira to point me to the res_rtp_asterisk.c file, I found the following :

On my server ./configure detects and sets “#define HAVE_OPENSSL_ECDH_AUTO 1”

So I tried and activate the alternative code,by commenting the other code that would have been used if this was not set.
To my great joy everything worked straight away.

Currently awaiting action to be taken to fix the problem on a permanent base.
This is either a bug in CentOS or a bug in the ./configure detection system.