AsteriskNow boot disk

I downloaded the AsteriskNow Beta v4 (x86) ISO image. I created a Live CD and attempted to boot up my IBM Thinkpad T41p (32 bit, P4). Upon boot up I never reached the AsteriskNow boot screen but instead reached a screen that said “Welcome to AsteriskNow” followed by “boot:” - whether or not I hit return, the boot process started up. During bootup everything seemed to work out except for the following 3 failures:

  1. mount: according to mtab, /sys is already mounted [Failed]
  2. Determining IP information … Cable? [Failed]
  3. mount: according to mtab, /sys is already mounted [Failed]
    Number (2) above makes sense because no ethernet cable was connected.

At this point in the boot process a “Welcome to AsteriskNow” display (similar to was shown. Upon hitting RET this screen changed to an “AsteriskNow Console Menu” screen (similar to the previous one) with the following options: update, console, restart, shutdown, reboot and quit. No matter which option I tried, I never was able to GUI similar to

I just tried the boot disk with my 32 bit, P4 desktop. Again no AsteriskNow boot screen. However, during the boot process the system gets stuck “Disabling IRQ #10” - based on some Google searching, it seems that I need to upgrade my Bios. Is that my only option?

is there a text/ncurses interface for install rather than a GUI ? given that once installed, you’re going to have to use another PC to actually access the GUI !

you’re not expecting an X install are you ?

Thanks for your reply baconbuttie. Assuming I use a browser from another machine to remotely access the Asterisk server, what port number and URI do I specify? Where could I find documentation that would explain this? The screen shots I’ve seen (see initial post) don’t include such instruction. Thanx