Asterisk openh323 on freebsd 6.2

I’ve tried to update asterisk-oh323 and during the make I’m getting the following.

c++ -Wall -felide-constructors -x c++ -Os -O1 -I/usr/ports/devel/pwlib/work/pwlib_v1_10_3/include -I/usr/local/include -DP_USE_PRAGMA -D_REENTRANT -pthread -Wall -I/usr/local/share/pwlib/include -DPTRACING -I/usr/local/include/openh323 -DWRAPTRACING -DWRAPTRACING_LEVEL=5 -DPWLIBVERSION="“1.10.3"” -DOPENH323VERSION="“1.18.0"” -I/usr/local/share/pwlib/include -I/usr/local/share/openh323/include -I/usr/local/share/openh323/include/openh323 -I…/asterisk-driver -c wrapgkserver.cxx -o wrapgkserver.o
asteriskaudio.cxx:35:19: oh323.h: No such file or directory
In file included from asteriskaudio.cxx:36:
version.h:38:2: #error "Pwlib version unknown!"
version.h:41:2: #error "OpenH323 version unknown!"
gmake[1]: *** Deleting file `obj_r/*.dep’

Anybody have any ideas what might be going on? In the mean time I’ve removed the module from asterisk so that asterisk would start. I’ve also tried to deinstall it then reinstall it with no luck.

I did update asterisk to 1.4.2 and this seems to be running fine.