6757i connect to switchvox


#1

We have just purchased a switchvox 355 PBX, software 5.1.1
I need to configure the 6757i phones to connect to the Switchvox. I use the Web GUI and set the basic information but the SwitchVox does not see the 6757i. Can anyone help with information on configuring the phone and SwitchVox ?

Thanks
GJN :neutral_face:


#2

I have connected one 6757i to the SwitchVox PBX and sometime I can call out and other times I get a message all lines are bussy.
A 2nd phone will not connect to the PBX. I have set it up the same as the 1st phone, connects to the network but shows “no service”.
Any ideas?


#3

I have connected the Aastra 6757i phones to the SwitchVox PBX.
If anyone else has issues let me know and I can walk you through the process.

Thanks
GJN


#4

Hi garyn,

I could use some help with this. I’m unable to get the 6757i to connect to switchvox at all.

Thanks.


#5

I have no experience with SwitchVox, but I use 6757i handsets.

Are each of your 6757i handsets reachable on the network? Can you access the web interface on the set?
Are you using a TFTP download of configuration or just a ‘local’ (on set) config?


#6

I just got 1 6757iCT - it is accessible on the network, and I’ve used the GUI to configure the Screen Name, Phone Number, Authentication Name, and (Phone) Password. I entered the IP & Port of my Switchvox in the Registrar Server field, and restarted the phone. The phone doesn’t register with Switchvox and says “No Service” on the display.

I figured I’d get it working via the GUI before I delved into TFTP and config files, but I’m not even getting that far.

Thanks for any help.

Rick


#7

When you say the ‘(Phone) password’, are you referring to the password on the ‘Authentication Name’ field for the line you are configuring or the ‘User Password’. The one under the line setting is the one that is needed for proper registration and should be set to whatever the password is set for in the SwitchVOX software.

I have also found that even if I have ‘Authentication Name’ set correctly for the line I am defining, I also have to set the ‘Phone Number’ field on that same screen to the same as the Authentication name.

Hope that helps.