X-Lite problem


#1

When I launch X-Lite softphone it chooses TCP protocol to connect
with SIP server. My Asterisk doesn’t support SIP protocol based on
TCP. How Can I change X-Lite configuration to use UDP with SIP protocol ?


#2

I’m also testing with X-lite. It use udp protocol. Is there any firewall feature had turn on in your PC ?


#3

When I use it in local network I have UDP. When I do it from home
with VPN I have TCP. So you think that is connected with firewall feature. I will try to change it.