Where to find the latest / correct version of spandsp?

soft-switch.org site seems to be dead. When I run apt-get with an unchanged sources.list I get libspandsp-dev_0.0.6-2+b2_armhf.deb but is this the latest and/or correct one for Asterisk 16? Running a beaglebone black so I believe the armhf is correct, at least. From what I can surmise nothing has been done with spandsp since 2015 or 16.