What makes this Error? and How to resolve it?

Given Command:
$ alembic -c ./config.ini upgrade head

can you post it as text instead as a picture

also what are you trying to upgrade as it do not look like is is asterisk

The backtrace is also incomplete, probably as the result of using a picture, although I also didn’t recognize this as being Asterisk related, although I’ve never used anything except AstDB in terms of databases in Asterisk, so there might be something Asterisk relevant that I haven’t experienced.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.