Voicemail on Trixbox

Hello.

I have Trixbox 1.1.1 installed and most everything is working great. However, I can’t get my callers to get put to voicemail if I don’t answer. I have my voicemail set up on my extension (3001) with name and messages recorded. If I call into my Trixbox and select my extension all of my phones defined in my follow-me ring but when I don’t answer all I get is the default “female voice” that tells me to leave a message, not my recorded message for that extension.

In my extension configuration, I have it set to go to my voicemail for that extension if I don’t answer. It is to also email me my voicemail, but it doesn’t do that, either.

I have the setting to accept anonymous SIP calls set to enabled.

What am I missing?

Thanks in advance.
Alvin

i think you’ll get a TrixBox-specific reply on the TrixBox forums. if it’s a bug in FreePBX, the users there or on the FreePBX/AMP forums will know about it and will have a patch.

Direct Dial to Voicemail message type

change this option

Hi,
Did you tried the trixbox document? check below URL.

dumbme.voipeye.com.au/trixbox/tr … c141188968
this should help.

basically, you need to install sendmail & restart service. Let me know if this fails.

Sekhar.